[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Gas Problem



I was driving my '86 SVO to work the other day, a 6 mile trip, and I went
throught a half tank of gas.  It appears the the 'junction block' that
feeds the injectors is cracked or something.  Unfortunately, I had the car
towed home because I was pouring fuel onto the ground.  I have not looked
further into the problem.  Does anyone have any suggestions.  The fule was
just pouring out from the area on the firewall where the injector lines are
fed from the main fuel line.

I'm in Minneapolis and frequent the Madison, WI area often.  I am ver
interested in the solution to your gas problem.

----------
> From: Joe Gilbertson <kid@inxpress.net>
> To: SVO@SmartWorx.com
> Subject: Midwest 2.3l owners...
> Date: Wednesday, July 09, 1997 10:33 PM
> 
> Hey Dave <The one from Madison, WI>...
> 
> I just got your e-mail from the list, and you were askin' about people
from
> the mid-west.. You said most of the people on the list seem to be from
> California, the south, or the east.... heh, well, I just happen to be in
> Madison, WI :)  ... Close enough for ya?... As for your gas problem, I'd
be
> happy to help ya locate the problem...  E-mail me yer phone number, and
ill
> give ya a call sometime and we can get together and take a look at it..
<I
> would give ya mine, but i doubt you would get through.. I usually leave
my
> computer online all the time :P> ....  Anyways.. I gotta run.. Ya'll have
a
> nice day/night/whatevertimeyoureadthis! :)   
> 
> L8rs,
> --Joe