[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

SVO: Took the Merk to the track for the baseline..part 1




Welp, took the merk to the track last nite for the baseline.....
Talk about humid....100%..it was so high dew was forming on everything.
The temperature was about 60 or so I would guess...a little chilly, but I
was in shorts...
Anyhoo. the first run was with 18psi, but the car knocked like a biach,
and I ran a 16.2..whoopee..no mph, or anything.  I only got R/T, 60' and
1/4 mile ET cuz the humidity was fogging up the beams for the timing
stuff.
Well, for the next run I wanted to turn the boost back to stock, and in
the process, found that the fuel pressure regulator line blew off, and was
the reason for all the pinging on pass #1.  With stock(15psi) boost, the
car ran a 16.6..ouch...that stinks.
So I turned the boost back up to 18, and now that the FPR is hooked up,
ran it again.  I missed 3rd, REALLYbad....kept pushing pushing and
pushing, and finally found a gear...too bad it wasnt 3rd..it was
1st!!!!put it in 4th and rode it out the rest of the way to a 18
something. I think it may have hit a 15 if the gear wasn't missed.  The
60' time was also a tenth lower than the past 2 runs...
The last runof the nite was flawless, and went perfect, but the damn
timing equipemt was f*cked up and all my timeslip showed was Reaction
time....I bitched and got a raincheck, so I guess the car will remain
totally stock for a few more days til I can get back...
O yeah, there was a doorslammer GTO there for the street car shootout this
weekend that ran a 7.40 at 186....thru mufflers and all!  The car has made
a best pass of a 6.88!


-----------------------------------------------------------------------

Scott
-71 Pinto, stock 2.3 turbo, 13.67@98, radials
	Big intercooler ON!
	T4 Compressor soon to be on!
-85.5 Escort, SOLD! 
-85 Merkur, let the modding begin! 
------------------------------------------------------------------------